graphs are not displayed when opening the panel dashboard via the command line


I’m trying to run a dashboard via the command line, but I’m having some problems. When I run the command panel serve the server starts without errors and I’m even given a URL to access the dashboard. However, when I try to open this URL in the browser,
I only see the top 2 graphs (the panel, 3 graph and widgets are not displayed). I noticed that the 2 graphs that I see belong to the same Row. If I comment out this Row, then nothing will be displayed, I even asked my friend to run this on his computer, but nothing works.

I made sure
that I have all the necessary dependencies installed, and the dashboard code works correctly when I run it from the development environment. I also verified that the server is running on the correct port and that I don’t have any blocking software or firewall that could interfere with the connection.
How can I solve this problem and successfully open the dashboard through the command line? I would be grateful for any advice or recommendations!

Thank you!I need to get a decision as quickly as possible, it depends on whether I get the job!! please, help!!!

I can’t attach the archive, I’m leaving a link to the GitHub repo, I need to open